27

I just want to install Linux 😔

Comments
  • 11
    Install your distro without the Nvidia GPU then afterwards install the Binary Driver then
  • 0
    @legionfrontier my Motherboard/CPU does not have a onboard GPU
  • 0
    @fthielen If its not onboard (literally soldered into the motherboard) then unplug the one that you have in it, lol, jokes aside that Nouveau crash is the open source driver for Nvidia GPUs which can be buggy on some distros, what distro are you trying to install? what are the spec of the pc?
  • 0
    @legionfrontier I tried it with the newest Linux Mint and Fedora... my gpu: gtx 970, my motherboard: asrock 970a sli krait and my cpu: amd fx 8320
  • 3
    @fthielen Is this your first trying to go the Linux route mate? I think Mint is ok though to start messing around, anyway as I pointed out, install the distro without the GPU plugged in the motherboard, if you read the log its says that the problem is with the distro having problems motherboard, more specifically the northbridge of it to communicate with, perhaps you have messed around the Motherboard to run on SLI mode? I doubt Nouveau supports that (dont quote on me on that, Im still using mostly Linux server-wise than as a main desktop)
  • 0
    @legionfrontier no, it’s not my first time with Linux, but I think with this motherboard because recently I had to switch it
  • 0
    @legionfrontier Now the uefi has the default values, but still the same error
  • 0
    @fthielen can you put it into legacy? I dont think Linux stuff like UEFI stuff to begin with... You dont link Ubuntu? I pretty much never had any problem with their distro usually
  • 0
    @legionfrontier My Mint didn't have issues with UEFI. I disabled Legacy BIOS on my board.
  • 2
    @legionfrontier now with the parameter “nomodset” i finally got it to boot, now it’s installing, wish me luck!
  • 0
    @fthielen You disabled the drivers.
    I think after the installation, you'll only get kernel panic boots.
  • 4
    @filthyranter no, I was able to install it and now i installed the nvidia drivers and rebooted the system, it works on all three monitors with full resolution!
  • 1
    @fthielen congratulations mate, this is kind of the normal course on this world, not just you
    https://devrant.com/rants/896872/...
  • 0
    @legionfrontier thanks! I know, i use Ubuntu Server on all my Servers, but now I want to use it more on my main desktop
  • 0
    Do fresh install without nvidia driver fallback, and later install bumblebee, https://bumblebee-project.org
  • 3
    I'm so fucking sorry but this is my moment to dust salt in your wounds and i use it!

    LInuX iS sO GoOd.😪
  • 4
    @daintycode this is more accurate.
    i had the same problem with my 1070, at install time (fix: nomodset)
    but i'm with the same distro since 2 years.
    everything just works (gpu included).
  • 0
    @shelladdicted nah cus the pleb flipping off the king is nothing new.😜
Add Comment