73
Comments
  • 4
    That's definitely something I would do
  • 2
    Wow, awful
  • 7
    why not:
    int i = 0;
    while(true){
    try{
    var temp = array[i]
    i = i + 1;
    }catch(Exception ex){
    return i;
    }
    }

    That's more fucked up :3 :P
  • 8
    @gitpush because of the indentation?
  • 1
    @harrizsb hahaha because of everything in it 😛
  • 0
    @irene but in a neater way 😛
  • 2
    @gitpush I don't think neater would be a perfect word.
  • 0
    I would not be surprised to see something like that from the vendors supporting our applications, so sad :(
  • 0
    @web-artisan I have self confidence bro lol
    but ya neater is just the wrong word here
  • 2
    I don't know who you are or what you do. But let me tell you, I have a very specific skill set of teaching programming concepts. And I promise I'll find you and make you correct the code. And then I'll ask you to leave the programming community.
  • 1
    Ow ow ow ow.
  • 0
    pretty sad to read this
Add Comment