22
mikey
3y

When one of your dev's can't keep his variable naming consistent, even within the same line. Throw in non-English comments, bad spelling and incorrect pluralization for good measure

string myVariable = THE_OTHER_VARABLE + AnotherDumbVariable
//This add the string for better working

Comments
Your Job Suck?
Get a Better Job
Add Comment