28
oraro
14d

Me: 'alriiight let's run this code here'

Logs: 'lol the function you did is deprecated. how about you don't do that, and do the right thing instead'

What was the right thing?
I don't know. It's not on their documentation in their site.

Thanks, js devs :) you guys are the absolute best

Comments
  • 1
    mh at least with JQuery, their migration script is quite good. Going from 1.12.4 to 3.3.1 was pretty easy with some googling around.
  • 1
    @Fast-Nop "From 1.12.4 to 3.3.1". How long have you been asleep?
  • 2
    @Fexell that was for a plugin that was designed for JQ 1.7, and I just added some features. 1.12.4 was the latest I could update to without code changes two years ago. I could have left it at that; updating to 3.3.1 was just because I was in the mood. However, it was not even two years between 1.12.4 and 3.3.1?!
Your Job Suck?
Get a Better Job
Add Comment