131

surprise API

Comments
  • 5
    Now guys even though it directly came from log4j and we can verify the fact that it did and we have named multiple other vulnerabilities after the place they came from, the socioeconomic politics don't allow us to call it the "log4j vulnerability", that's xenophobic. We will be calling it nothing other than RCI-2021
  • 0
    Yo, fuck that bitch raw, dawg.
    Me and my homies still do be calling it "Arbitrary code execution vulnerability", mane.
  • 7
    Then let's also call a 'man-in-the-middle attack' a 'foreign service deployment opportunity'.
Add Comment