Do all the things like ++ or -- rants, post your own rants, comment on others' rants and build your customized dev avatarSign Up
dcode4713yThere are plugins for that :D
I suggest to not waste your time for stuff like that.
You could use an IDE... Just follow the light lines between the brackets ^^
luc-2003yFor readability, I've noticed (by reading 5 year old code of myself) it's often better to assign an intermediate value to a variable instead of passing it directly as an argument. The performance impact is so minimal, it's really not worth it.
So instead of return(len(strrev(replace(a,b,c)))))));, assign the result of, say, strrev in a meaningful variable, like "whatsapp_password". This also helps as self-documenting code because having a value with meaning (your whatsapp password is a strrev of your IMEI so it actually makes sense in the example) tells you what's going on.