67

The correct version flag is either -v and/or --version not this stupid -version shit

Comments
  • 3
    I agree. Both -v and --version should do the same thing.
  • 2
    Isn’t -v verbose and -V version? I get the legacy aspect but the inconsistency in GNU coreutils kills me.
  • 0
    Are you even allowed to use -version as a parameter?
  • 2
    @inaba it's the flag for java
  • 2
    Yeah, inconsistencies between the parameter syntax is annoying. Add to that the different meaning for the same flag in similar commands.
Add Comment