9
gitpush
1y

WTF Is wrong with Kotlin! Every fucking time I upgrade its Android Studio plugin i receive loads of errors about: Type mismatch: inferred type is FragmentActivity? but FragmentActivity was expected

for fucks sake bitch! Why the hell you keep on switching from optional to non optional on every fucking update, my commit history is full of this type of fixes -_-

Comments
  • 3
    Ah! Feels good to hear some fresh rants about Android studio suffering, makes me happy every time to know am not the only one to smash my head around and invalidating cache half a dozen time a day.
  • 1
    Its not the plugins fault, its android studio.
  • 2
    @brano88 @Codex404 it just sucks :\ Need to waste time fixing it
  • 2
    @htlr Never ever think for a moment you are alone in this. Most of us just busy fixing that thing lol
  • 1
    @tnuhb why all the hate bro? You want to give me a heart attack? Check my old rants and you know how much I "love" xcode lol
Your Job Suck?
Get a Better Job
Add Comment