2
veslav
4y

I finally configured my VPS. (haven't used linux before that)
Now when I installed my laravel 5.2 project and wanted to use composer to get all the dependencies I came across an deprecated dependency. So now I'll either do a quick fix and update the dependency or upgrade to laravel 5.3. The second option is obviously better but takes more time. If only someone else could do this shit for me and I'd just be busy writing code. : /

Comments
  • 0
    Follow-up the initial upgrade was quite easy actually, don't know if anything broke yet. ;)
Add Comment