2
LLAMS
198d

RDS Proxy is quickly becoming my least favourite AWS offering.

I ranted about it a while back because I had to abandon it for a project because it doesn’t support clusters very well (it only proxys to the primary node).

Well I tried to use it again for a different project with only a single RW instance. Surely it will be ideal?

Nope. It doesn’t support Postgres 13. Only goes up to 12.

What the hell Amazon?

pgbouncer it is I guess.

Comments
Add Comment