Do all the things like ++ or -- rants, post your own rants, comment on others' rants and build your customized dev avatarSign Up
Dammit, that's neat.
matanl27743yFavorited. That's just beautiful.
Two words: #if 0. The real way to do this
Still cool though.
I agree.. what I see when refactoring.
Commented code: we don't use this shit anymore, but we're too lazy to delete.
#if 0: we still use this block, but we stopped it for some reason.. Please double check before deleting.