91
hell
3y

Overheard this phone conversation:

"So I have to use Internet explorer since it is the only one that supports JavaScript.

I had to upgrade Java to use it, and now it has to be internet explorer, not even Chrome or Firefox supports JavaScript."

I honestly wanted to punch her in the face.

Comments
Add Comment