12
MaCls98
16d

That feeling when you find a library in GitHub that does everything you need but you see it hasn't been updated in more than two years... Just in case I answered a few issues, I hope I helped someone

Comments
  • 1
    ... so?

    if it does evwrything you need already, why would you need it to keep being updated?

    ... where is the point when library doesn't need to be updated anymore?

    for me, it's when it does what it's supposed to do.

    for you, it seems the library already is in that state.

    so what's the problem?
  • 1
    My sincere thanks to people like you.
    Your answers will definitely help your fellow programmers.

    I lost counts of how many times I found solutions to my problems in a very old Github/forum thread that have been inactive for decades
  • 0
    @Midnigh-shcode it’s not a problem if it doesn’t use pieces of code/ dependencies that are either vulnerable or deprecated for me at least :)
Add Comment