*Before learning to code*
Me: It's going to be easy. 😎
*After learning to code*
Me: Ahh,What should I name this variable.😟😟

  • 4
    You can always use "temp36490" or "variable_3780" or "IDontKnowHowToNameThisShit"
  • 2
    String definitelyNotTemp;
  • 2
    At least u better than "What lang should I use?" 😂
  • 1
  • 1
    This made me immediately think of this tweet
  • 2
    Noob. I got a namulator... 🤓
  • 3
    My favorites were "thing" "idkwhatimdoing" "sendcoffee" "fuckthisthing" "ihateyou" "needsleep" and sometimes I listed what they were for "thiswillkeeptrackofwhereiaminwhateverloopimin" so I don't have to comment. Not best practices, but I only liked one lecturer, so I didn't care enough to name properly...
Add Comment