8
eksdee4
3y

So Mozilla let's you download old version of Firefox for people like me who update then find none of their extensions work. But Firefox comes with auto updates by default so it just fucking updates anyway to the new version and everything fucking breaks. Fuck you Mozilla.

Comments
  • 1
    @demiko I have but when you download the old version it comes with auto updates enabled so you I had to turn off WiFi and then disable updates. Before moving the current version to their archive they should just disable auto updates by default. I can't be the only one annoyed by this.
  • 0
    @TimoHo I'm using the version that was the main version yesterday(53), It is hardly old. I need my mouseless browsing extension and my theme to update before I can update.
  • 1
    @TimoHo You might want to reconnect again first...
Add Comment