27

Was working on something with Public Lab on github and I saw this <3

Comments
  • 3
    bullshit, an AI wrote this

    we're all going down
  • 7
    I would always use "creature" instead of "monster," "mob," "animal," etc. because it sounded nicer and made my devs think about how the creature would actually behave.
  • 16
    I use "peasants" because it's more accurate.
  • 5
  • 4
  • 2
    Yep. That’s just code for “who to kill first.”
  • 1
    My app resources for fundamonium are ‘people’ ‘places’ and ‘things’ (person,place,thing). Haha
  • 2
    I call them abusers, because they break everything.
  • 1
    Aren't admins people too? :(
  • 1
    “human_beings” is more human than “people”

    “non_binary_identified_human_being” is even better

    So instead of:
    for (user_a, user_b) in userbase_pairs:
    If user_relates(user_a, user_b):
    users.addUser(user)

    It’s better to write it like this:
    for (non_binary_identified_human_being_a, non_binary_identified_human_being_b) in non_binary_identified_human_being _base_pairs:
    If non_binary_identified_human_being_relates(non_binary_identified_human_being_a, non_binary_identified_human_being_b):
    non_binary_identified_human_beings.add Non_binary_identified_human_being(non_binary_identified_human_being)
  • 0
    @toriyuno but I dont identify as a human peing, im more of a crossover between an chimpansee and a owl
Your Job Suck?
Get a Better Job
Add Comment