1

Want to use RFCOMM on iOS.

Need to enrol in MFi program.

Fuck Apple.

I have a complex project that now has to support BLE cause an iOS app is required. Can someone explain why the fuck Apple does this shit?

Comments
Add Comment