23
C0D4
2y

YAY.... fuck you Belkin!
Just found out my router is vulnerable to CVE-2017-14491.

For all you not following these issues, this one allows the attacker to intercept connections and perform a traffic hijack, or execute arbitrary code with unrestricted privileges as well as access all important and private data stored on the device aka: the devices login/password, the Wi-Fi passwords, and configuration data just by sending malformed DNS packets to the device.

Now this is all well and good, except Belkin haven't released firmware since 2013, which is strange... seeing how the damn thing was "NEW" out of the box in 2016.

Last time i buy a fucking router from these lousy assholes.

Comments
Add Comment