2
Kalvin
4y

So basically a client's website still works on PHP 5.4. I manage the site's content which works on an old server that takes around 5-6 seconds each time I work on the backend (WordPress).

Asked the client's sysadmin to upgrade but he doesn't want in case some old and non updated plugin would break the site. (Which did about a year ago and I had to fix it).

Feels like working on a minefileld.

Comments
Add Comment